Cara Setting Mikrotik untuk Internet Speedy

SAGITA COM - Berikut ini adalah cara Setting Mikrotik dengan koneksi Internet Speedy. Disini dial ke Speedy nya langsung dari Mikrotik, tidak menggunakan modem ADSL. Jadi modem dari speedy hanya berfungsi sebagai jembatan untuk mengakses ke internet. cara ini paling banyak di pakai, karena lebih efisien dan setingan menjadi satu hanya dalam Router mikrotik.

  1. Silakan set Modem ADSL anda ke mode ‘BRIDGE’, jadi kalo masih mode ‘PPPoE’ silahkan di ‘RESET’ modemnya & setting ulang.
  2. Reset juga Mikrotik RB750 nya bila masih baru atau menggunakan setting default bawaan Mikrotik. Caranya :
    • Pada Winbox Pilih Menu System --> Reset Configuration --> Reset Configuration.

      Reset Configuration Mikrotik
      Reset Configuration Mikrotik
    • Reboot Mikrotik
  3. Selanjutnya, kita mulai dengan Log In Winbox dan memilih Mac Address (Jangan IP Address) untuk koneksi ke Mikrotik.
  4. Ganti nama Interface nya.
    • Pada Winbox Pilih Menu Interface
    • Klik [+] klik 2x ether1 Name=Speedy
    • Klik [+] klik 2x ether2 Name=Lokal
  5. Ganti IP Address Mikrotik.
    Pada Winbox Pilih Menu New Terminal, ketik :

    /ip address
    Copy-Paste kode berikut :

    add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=Lokal
    add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=Speedy
  6. Menambahkan PPP – PPPoE Client.
    • Pada Winbox Pilih Menu PPP – klik [+] - PPPoE Client
    • Tab General Name=pppoe-speedy1 Interfaces=Speedy
    • Tab Dial Out Service=internet User= ****01***2**@telkom.net (Username Speedy Anda) Password=(Password Speedy Anda) Profile=Default Checklist pada Pilih Menuan ‘Add Default Route & User Peer DNS’, Pilih Menuan Allow Checklist semua, OK.
  7. Menambahkan DNS.
    • Pada Winbox Pilih Menu IP --> DNS --> Setting
    • Bila DNS Server sudah muncul, tinggal memberi checklist pada Pilih Menuan ‘Allow Remote Requests’, OK Gunakan juga DNS Server tersebut untuk PC Billing & PC Client Anda
  8. Mengganti TCP/IP PC-BILLING / PC CLIENT.
    Setting terlebih dahulu PC/Komputer yang digunakan untuk proses instalasi mikrotik anda. Caranya :
    • Buka Control Panel – Network Connection – Local Area Connection – Klik kanan & Pilih Menu Properties – Internet Protocol (TCP/IP) – Properties.
    • Use the Following IP Address: IP Address = 192.168.0.2 Subnet Mask = 255.255.255.0 Gateway = 192.168.0.1
    • Use the Following DNS Server Addresses: Gunakan DNS Server & Alternatif DNS Server yang ada pada setting DNS Tadi.
    • Setting Mangle TCP/UDP Port
  9. Mengganti Time Zone pada NTP.
    Karena beberapa RouterBoard/Mikrotik tidak menggunakan Battere CMOS, agar zona waktu RouterBoard/Mikrotik berjalan normal maka harus kita setting.
    • Pada Winbox Pilih Menu System --> NTP Client
  10. Menambahkan konfigurasi Firewall NAT (Network Address Translation).
    • Pada Winbox Pilih Menu IP --> Firewall --> Tab NAT atau buka New Terminal dan ketik :

      /ip firewall nat
      add chain=srcnat src-address=192.168.0.0/24 out-interface=pppoe-speedy1 action=masquerade comment="NAT from 192.168.0.0/24 output to Speedy"
      add chain=srcnat src-address=192.168.0.2 out-interface=Lokal action=masquerade comment="NAT from 192.168.0.2 output to Lokal"
Sampai disini Mikrotik anda seharusnya sudah bisa melakukan koneksi ke Internet, silahkan coba melakukan di Mikrotik nya dan coba browsing dari PC Client, atau ping google.com menggunakan new terminal. Jika reply atau berhasil berarti Setingan sudah benar.
Tips Downloads :
  • Javascript di browser harus aktif.
  • Jika di browser terinstal ADS-blocker sebaiknya matikan dulu.
  • Baca cara download software Disini
    .
  • Untuk Mempercepat Download Gunakan IDM FULL.
  • Jika ada link download yang not fount, segera laporkan Disini.
  • Cara Menggabungkan File Berekstensi .001 klik Disini.
Program Info :Subscribe
Cara Setting Mikrotik untuk Internet Speedy
Cara Setting Mikrotik untuk Internet Speedy
SAGITA COM - Berikut ini adalah cara Setting Mikrotik dengan koneksi Internet Speedy. Disini dial ke Speedy nya...
Last updateRabu, 13 Agustus 2014LicenceGratisOS SupportWindowsRanking8864Publisheriril sagita
Pengunjung Lain Sedang Membuka :