Cara BLOK IP selain IP Klien Yang Terdaftar Di Mikrotik

SAGITA COM - Cara ini sudah saya terapkan di beberapa Router Mikrotik yang sudah saya setting sedemikian rupa. Cara BLOK IP selain IP Klien Yang Terdaftar Di Mikrotik bertujuan untuk memblok IP ilegal ( IP selain klien ) masuk ke dalam jaringan. Sehingga hanya IP yang terdaftar saja yang bisa masuk dan akses internet. Jadi, cara ini juga bertujuan untuk mencegah dari serangan para Hacker.

Cara BLOK IP selain IP Klien
Cara BLOK IP selain IP Klien Yang Terdaftar Di Mikrotik


Berikut adalah Cara BLOK IP selain IP Klien Yang Terdaftar Di Mikrotik :
  1. Buat rule jump target :

    /ip firewall filter
    add chain=input src-address=0.0.0.0/0 dst-address=0.0.0.0/0 action=jump jump-target=blocked
    add chain=forward src-address=0.0.0.0/0 dst-address=0.0.0.0/0 action=jump jump-target=blocked
    add chain=output src-address=0.0.0.0/0 dst-address=0.0.0.0/0 action=jump jump-target=blocked
    rule jump target
  2. Buat daftar IP yang di ijinkan akses di IP-Firewall-Adress list:

    /ip firewall address-list
    add address=192.168.1.1 comment="" disabled=no list=klien
    add address=192.168.1.2 comment="" disabled=no list=klien
    add address=192.168.1.3 comment="" disabled=no list=klien
    add address=192.168.1.4 comment="" disabled=no list=klien
    add address=192.168.1.5 comment="" disabled=no list=klien
    Dan seterusnya sampai semua IP Klien masuk ke dalam daftar.

    IP Firewall Adress list
  3. Buat rule di IP-Firewall-Filter untuk mengijinkan IP yang sudah terdaftar :

    /ip firewall filter
    add chain=blocked protocol=udp src-address-list=klien action=accept
    add chain=blocked src-address=0.0.0.0/0 dst-address=0.0.0.0/0 src-address-list=klien action=accept
    add chain=blocked src-address=0.0.0.0/0 dst-address=0.0.0.0/0 dst-address-list=klien action=accept
    IP Firewall Filter untuk mengijinkan IP yang sudah terdaftar
  4. Buat rule untuk Blok IP selain IP klien yang sudah terdaftar :

    /ip firewall filter
    add chain=blocked src-address=0.0.0.0/0 dst-address=0.0.0.0/0 src-address-list=!klien action=add-src-to-address-list address-list=src-not-whitelist address-list-timeout=1d
    add chain=forward src-address=0.0.0.0/0 dst-address=0.0.0.0/0 src-address-list=!klien action=drop
    add chain=forward src-address=0.0.0.0/0 dst-address=0.0.0.0/0 dst-address-list=!klien action=drop
    Blok IP selain IP klien
  5. Silahkan di test dulu dengan mengganti salah satu IP klien dengan IP yang tak terdaftar di Mikrotik.
Jika klien tersebut tidak bisa masuk ke jaringan kita maka setingan sudah benar.
Tips Downloads :
  • Javascript di browser harus aktif.
  • Jika di browser terinstal ADS-blocker sebaiknya matikan dulu.
  • Baca cara download software Disini
    .
  • Untuk Mempercepat Download Gunakan IDM FULL.
  • Jika ada link download yang not fount, segera laporkan Disini.
  • Cara Menggabungkan File Berekstensi .001 klik Disini.
Program Info :Subscribe
Cara BLOK IP selain IP Klien Yang Terdaftar Di Mikrotik
Cara BLOK IP selain IP Klien Yang Terdaftar Di Mikrotik
SAGITA COM - Cara ini sudah saya terapkan di beberapa Router Mikrotik yang sudah saya setting sedemikian rupa. ...
Last updateMinggu, 28 Desember 2014LicenceGratisOS SupportWindowsRanking8864Publisheriril sagita
Pengunjung Lain Sedang Membuka :