Cara Setting Bandwidth Management Untuk Warnet Dan Game Online Di Mikrotik

SAGITA COM - Aktifitas game online perlu kita pantau dan menjadi prioritas utama pada warnet yang telah kita bangun. Game online akan banyak memakai bandwith pada jaringan internet karena cara kerja game online menggunakan komunikasi paket data realtime 2 arah antara client dan server game, ini membutuhkan latency / timing penerimaaan dan pengiriman paket data game tanpa delay. Jika terjadi delay antara komunikasi paket data game tersebut maka terjadi "lagging" atau "lag/freeze/patah2".

Bandwidth Management Untuk Warnet Dan Game Online
Bandwidth Management Untuk Warnet Dan Game Online


Kita anggap warnet anda mempunyai kondisi jaringan seperti ini :
  • Langganan paket Speedy Download 2Mbps dan Upload 512Kbps <– kecepatan rata2 yang didapat Ada
  • 12 komputer klien.
  • Pengaturan bandwidth untuk Game Point Blank, Lost Saga dan Ayodance.
  • Ingin membatasi kecepatan download untuk browsing dan lain-lain 1,5Mbps, sisanya untuk game online.
  • Ingin membatasi kecepatan upload untuk browsing dan lain-lain 128kbps, sisanya untuk game online.
Berikut Cara Setting Bandwidth Management Untuk Warnet Dan Game Online Di Mikrotik :
  1. Download dan Import Address List dari nice.rsc mikrotik.co.id, copas script di bawah ke terminal mikrotik anda (skip ini jika address list nice sudah ada):

    /tool fetch address=ixp.mikrotik.co.id src-path=/download/nice.rsc dst-path=/nice.rsc mode=http;/import nice.rsc;
  2. Buat mangle / penandaan paket data dari masing-masing koneksi games (contoh disini Point Blank, Lost Saga dan Ayodance) dan mangle semua trafik (browsing, download, streaming dan lain-lain jadi satu).
    /ip firewall mangle
    add action=mark-connection chain=forward comment="Point Blank Connection" disabled=no dst-address-list=nice dst-port=39190 new-connection-mark=games-conn passthrough=yes protocol=tcp
    add action=mark-connection chain=forward disabled=no dst-address-list=nice dst-port=40000-40010 new-connection-mark=games-conn passthrough=yes protocol=udp
    add action=mark-connection chain=forward comment="Lost Saga Connection" disabled=no dst-address-list=nice dst-port=14009,14010 new-connection-mark=games-conn passthrough=yes protocol=tcp
    add action=mark-connection chain=forward disabled=no dst-address-list=nice dst-port=14009-14026 new-connection-mark=games-conn passthrough=yes protocol=udp
    add action=mark-connection chain=forward comment="Ayo Dance Connection" disabled=no dst-address-list=nice dst-port=18901-18910 new-connection-mark=games-conn passthrough=yes protocol=tcp
    add action=mark-connection chain=forward comment="Semua Koneksi (browsing, download, streaming)" disabled=no new-connection-mark=semua-conn passthrough=yes src-address=192.168.1.0/24
    add action=mark-packet chain=forward connection-mark=games-conn disabled=no new-packet-mark=packet-games passthrough=no
    add action=mark-packet chain=forward connection-mark=semua-conn disabled=no new-packet-mark=semua-packet passthrough=no

    Jika benar harusnya di winbox IP -> Firewall -> Mangle ada 7 baris mangle, seperti gambar di bawah :

    Setting Mangle Mikrotik Untuk Game Online


    Yang perlu kita perhatikan adalah protocol (UDP atau TCP) dan dst-port yang digunakan masing-masing game online tersebut. Cara mengetahui port game online tersebut bisa menggunakan tool “Torch” di winbox. Atau anda bisa lihat daftar port game online. Tapi baiknya anda coba analisa atau cari sendiri port dan protocol yang digunakan.
  3. Setting pengaturan bandwidthnya di Queue Tree.
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Download parent=ether2-lan priority=8
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=1500k name="Semua Paket" packet-mark=semua-packet parent=Download priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name="Games Online" packet-mark=packet-games parent=Download priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Upload parent=ether1-wan priority=8
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=128k name="Semua Paket Upload" packet-mark=semua-packet parent=Upload priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name="Games Online Upload" packet-mark=packet-games parent=Upload priority=8 queue=default

    Seperti yang sebelumnya kita inginkan, membatasi kecepatan download untuk browsing dan lain-lain 1,5Mbps, sisanya untuk game online dan Kecepatan upload untuk browsing dan lain-lain 128kbps, sisanya untuk game online. Kita cukup merubah-rubah “max-limit” sesuai keinginan Kita. Hasilnya di winbox akan seperti gambar di bawah ini :

    Limit di Queue Tree Game Online
    Limit di Queue Tree Game Online
Efek settingan tersebut harus kita analisa apakah membuat koneksi game online lebih baik. Caranya mudah, lakukan download atau video streaming yang terus-menerus di salah satu komputer. Dan di komputer lain coba bermain game online. Kita rubah “max-limit” untuk “Semua koneksi” sampai ketemu yang pas (game online tidak lag), karena kondisi jaringan internet berbeda-beda setiap daerah.
Tips Downloads :
  • Javascript di browser harus aktif.
  • Jika di browser terinstal ADS-blocker sebaiknya matikan dulu.
  • Baca cara download software Disini
    .
  • Untuk Mempercepat Download Gunakan IDM FULL.
  • Jika ada link download yang not fount, segera laporkan Disini.
  • Cara Menggabungkan File Berekstensi .001 klik Disini.
Program Info :Subscribe
Cara Setting Bandwidth Management Untuk Warnet Dan Game Online Di Mikrotik
Cara Setting Bandwidth Management Untuk Warnet Dan Game Online Di Mikrotik
SAGITA COM - Aktifitas game online perlu kita pantau dan menjadi prioritas utama pada warnet yang telah kita ban...
Last updateRabu, 23 September 2015LicenceGratisOS SupportWindowsRanking8864Publisheriril sagita
Pengunjung Lain Sedang Membuka :