Cara Setting Failover 2 ISP Di Mikrotik

SAGITA COM - Failover Adalah teknik menambahkan koneksi dari 2 ISP atau lebih di mikrotik, dimana jika salah satu koneksi internet mati (koneksi utama) maka koneksi yang satunya (koneksi cadangan) akan mem-backup koneksi utama. Apabila koneksi utama menyala secara otomatis koneksi akan berpindah lagi ke koneksi utama. Hal ini sangat berguna di kalangan kantor, sekolah, kampus atau tempat lain yang memerlukan koneksi up dalam jangka waktu lama.

Cara Setting Failover 2 ISP Di Mikrotik
Cara Setting Failover 2 ISP Di Mikrotik


Sistem yang akan kita bahas menggunakan 2 koneksi Internet dari 2 ISP yang berbeda. contohnya sebagai berikut :
ISP 1 = Three mobile broadband (USB Modem) --> port usb1
IP Address : Dynamic

ISP 2 = Telkomsel Flash (Android Tethering) --> port wlan1
IP Address : 192.168.43.1
Perangkat yang kita gunakan adalah Mikrotik RB751U-2HND. Perangkat ini memiliki 5 Port ethernet, 1 wlan, dan 1 port USB. Ketiga port ini akan kita gunakan untuk membangun sistem Dual ISP + Failover.

Disini kita coba menggunakan USB Modem sebagai koneksi ke ISP Three, dan wlan1 untuk koneksi dari HP Android ke ISP Telkomsel. Jika anda ingin menggunakan port ethernet saja atau port lainnya silakan dapat Anda sesuaikan sendiri setingannya.

Interface yang digunakan :
  1. ppp-out --> koneksi ke ISP1
  2. wlan1 --> koneksi ke ISP 2
  3. ether2 --> koneksi ke client
Berikut Lankah-langkah Cara Setting Failover 2 ISP Di Mikrotik :
  1. Sebelum mulai, kami sarankan untuk me-reset Mikrotik Anda ke konfigurasi awal, agar tidak terjadi error setelah konfigurasi.
  2. Masuk ke Mikrotik via Winbox --> Aktifkan interface wlan1 dan ppp-out.
  3. Setting ppp-out dengan konfigurasi :
    - Name : TRI
    - APN : 3 data
    - Phone : *99#
    - username : 3data
    - password : 3data
  4. Setting wlan1 koneksikan dengan Android Tethering --> ganti nama wlan1 menjadi TSEL.
  5. Buat DHCP Client untuk wlan1 (TSEL) --> IP --> DHCP Client --> Add.
  6. Tambahkan IP Address untuk ether2.
  7. Buat DHCP Server untuk ether2.
  8. Buat Mangle dengan script berikut. Silakan sesuaikan dengan nama interface yang anda gunakan :
    /ip firewall mangle
    add action=mark-connection chain=input in-interface=TSEL new-connection-mark=ISP2_Conn
    add action=mark-connection chain=input in-interface=TRI new-connection-mark=ISP1_Conn
    add action=mark-routing chain=output connection-mark=ISP1_Conn new-routing-mark=to_ISP1 passthrough=no
    add action=mark-routing chain=output connection-mark=ISP2_Conn new-routing-mark=to_ISP2 passthrough=no
    add chain=prerouting dst-address=10.85.187.58 in-interface=ether2
    add chain=prerouting dst-address=192.168.43.0/24 in-interface=ether2
    add action=mark-connection chain=prerouting dst-address-type=!local in-interface=ether2 new-connection-mark=ISP1_conn per-connection-classifier=both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting dst-address-type=!local in-interface=ether2 new-connection-mark=ISP2_conn per-connection-classifier=both-addresses-and-ports:2/1
    add action=mark-routing chain=prerouting connection-mark=ISP1_conn in-interface=ether2 new-routing-mark=to_ISP1
    add action=mark-routing chain=prerouting connection-mark=ISP2_conn in-interface=ether2 new-routing-mark=to_ISP2
  9. Buat NAT untuk kedua ISP tersebut dengan Script berikut :
    /ip firewall nat
    add action=masquerade chain=srcnat comment="NAT ISP1" out-interface=TRI
    add action=masquerade chain=srcnat comment="NAT ISP2" out-interface=TSEL
  10. Buat Route kedua ISP untuk Failover :
    /ip route
    add check-gateway=ping distance=1 gateway=TRI routing-mark=to_ISP1
    add check-gateway=ping distance=1 gateway=192.168.43.1 routing-mark=to_ISP2
    add check-gateway=ping distance=1 gateway=TSEL
    add check-gateway=ping distance=1 gateway=TRI
  11. Kita coba koneksi dengan bandwidth test menggunakan speedtest.net.

    Test Koneksi di speedtest.net
    Test Koneksi di speedtest.net
  12. Selesai.


Tips Downloads :
  • Javascript di browser harus aktif.
  • Jika di browser terinstal ADS-blocker sebaiknya matikan dulu.
  • Baca cara download software Disini
    .
  • Untuk Mempercepat Download Gunakan IDM FULL.
  • Jika ada link download yang not fount, segera laporkan Disini.
  • Cara Menggabungkan File Berekstensi .001 klik Disini.
Program Info :Subscribe
Cara Setting Failover 2 ISP Di Mikrotik
Cara Setting Failover 2 ISP Di Mikrotik
SAGITA COM - Failover Adalah teknik menambahkan koneksi dari 2 ISP atau lebih di mikrotik , dimana jika salah sa...
Last updateKamis, 01 Oktober 2015LicenceGratisOS SupportWindowsRanking8864Publisheriril sagita
Pengunjung Lain Sedang Membuka :