Cara Setting Load Balance 2 ISP Di Mikrotik

SAGITA COM - Cara Setting Load Balance 2 ISP Di Mikrotik Adalah salah satu cara untuk membagi beban ke dalam beberapa jalur (link) sehingga penggunaan jalur (link) menjadi lebih baik. Load balance digunakan supaya tidak ada link yang mendapatkan beban lebih besar dari link lainnya, sehingga akan tercipta keseimbangan (balance) pada penggunaan link tersebut. Load balance yang sering diterapkan pada jaringan lokal yang mempunyai dua koneksi internet atau lebih baik dari ISP yang sama maupun berbeda. Selain itu load balance juga sering digunakan pada jaringan lokal antar router yang memiliki dua atau lebih jalur yang bisa dilalui. Load Balance dapat dilakukan dengan menggunakan beberapa metode seperti : Firewall Marking, ECMP (Equal Cost Multi-Path), PCC (Per Connection Classifier), Nth, Bonding, OSPF, BGP, dsb.

Cara Setting Load Balance 2 ISP Di Mikrotik
Cara Setting Load Balance 2 ISP Di Mikrotik


Disini ada 2 ISP berbeda yang digunakan, yaitu Bandwith ISP A 1024 Kbps Sedangkan ISP B 256 Kbps 1:8 Tetapi di sini kita akali menambah satu fake ISP untuk seimbangkan akses Langsung. Ibaratkan kita mempunyai topologi sebagai berikut :
  • Ether 1 = Konfigurasi LAN ( Local).
  • Ether 2 = Konfigurasi WAN 1 (ISP A).
  • Ether 3 = Konfigurasi WAN 2 (ISP B).
Berikut langkah-langkahnya :

Pake WinBox masuk ke -> IP -> Address -> klik [+] -> isikan :
  • Address : 192.168.1.1/24
  • Network : 192.168.1.0
  • Broadcast : 192.168.1.255
  • Interface : Ether1 -> Konfigurasi LAN ( Local)
-> klik [+] -> isikan :
  • Address : 192.168.2.2/24
  • Network : 192.168.2.0
  • Broadcast : 192.168.2.255
  • Interface : Ether2 -> Konfigurasi WAN 1 (ISP A)
-> klik [+] -> isikan :
  • Address : 192.168.3.2/24
  • Network : 192.168.3.0
  • Broadcast : 192.168.3.255
  • Interface : Ether3 -> Konfigurasi WAN 2 (ISP B)
Buat Mangle. Pake WinBox pilih -> New Terminal
Silakan copy dan paste script berikut :

/ip firewall mangle
add chain=prerouting in-interface="ether1" connection-state=new nth=2,2,0 action=mark-connection new-connection-mark=lb_1 passthrough=yes comment="LB Client" disabled=no
add chain=prerouting in-interface="ether1″ connection-mark=lb_1 action=mark-routing new-routing-mark=route_lb_1 passthrough=no comment="" disabled=no
add chain=prerouting in-interface="ether1″ connection-state=new nth=2,2,1 action=mark-connection new-connection-mark=lb_2 passthrough=yes comment="" disabled=no
add chain=prerouting in-interface="ether1″ connection-mark=lb_2 action=mark-routing new-routing-mark=route_lb_2 passthrough=no comment="" disabled=no
add chain=prerouting in-interface="ether1″ connection-state=new nth=2,2,2 action=mark-connection new-connection-mark=lb_3 passthrough=yes comment="" disabled=no
add chain=prerouting in-interface="ether1″ connection-mark=lb_3 action=mark-routing new-routing-mark=route_lb_3 passthrough=no comment="" disabled=no
Buat NAT. Pake WinBox pilih -> New Terminal
Copy dan paste lagi script berikut :

/ip firewall nat
add chain=srcnat out-interface="ether3″ action=masquerade comment="" disabled=no
add chain=srcnat out-interface="ether2″ action=masquerade comment="" disabled=no
Buat Route. Pake WinBox pilih -> New Terminal
Copy dan paste lagi script berikut :

/ip route
add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 routing-mark=route_lb_1 comment="" disabled=no
add dst-address=0.0.0.0/0 gateway=192.168.3.1 scope=255 target-scope=10 routing-mark=route_lb_2 comment="" disabled=no
add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 routing-mark=route_lb_3 comment="" disabled=no
add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 comment="default routing connection" disabled=no
Note :
Setiap jaeingan mempunyai Interfce dan IP yang berbeda, jadi harap diperhatikan Interface dan IP di jaringan Anda.Silahkan di tes dan lihat hasilnya.

Tips Downloads :
  • Javascript di browser harus aktif.
  • Jika di browser terinstal ADS-blocker sebaiknya matikan dulu.
  • Baca cara download software Disini
    .
  • Untuk Mempercepat Download Gunakan IDM FULL.
  • Jika ada link download yang not fount, segera laporkan Disini.
  • Cara Menggabungkan File Berekstensi .001 klik Disini.
Program Info :Subscribe
Cara Setting Load Balance 2 ISP Di Mikrotik
Cara Setting Load Balance 2 ISP Di Mikrotik
SAGITA COM - Cara Setting Load Balance 2 ISP Di Mikrotik Adalah salah satu cara untuk membagi beban ke dalam beb...
Last updateRabu, 12 Oktober 2016LicenceGratisOS SupportWindowsRanking8864Publisheriril sagita
Pengunjung Lain Sedang Membuka :